Announcement

Collapse
No announcement yet.

Who Knows AEM EMS?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Who Knows AEM EMS?

    I decided to get a new tune this year, and just got it over e-mail from Steve Shadows. Apparently all he touched was the tables and MAP setup wizard.

    However, as soon as I open the new tune I get prompted about two general outputs (LS2 and Idle 3/4) which are set to "always on", and are dangerous outputs possibly causing engine malfunction. Not sure if I should worry about these prompts, but the outputs are definitely different than my old tune.

    When I did open the file, I did a "compare" to my old tune and all of the options/parameters are very different, which I can't figure out. Basically none of the setup parameters are the same (all of the "options" or "Other" depending on what software you open it with). Even the "Nissan" option is off now instead of on.

    Obviously comparing the tables are also different with the new tune.
    For some reason my entire boost table is set to (0.0), which I can't figure out, since my EMS controls the AEM boost solenoid plumed into the HKS actuator.

    I asked him a bunch of questions about it, and he couldn't tell me anything. He just said it must be my software, as he only touched the tables and MAP wizard.

    He told me that this new tune is way better than the old one, he confirmed my suspicion that the timing was all messed up, and the tables were set up for a 2 bar sensor, when I have a 3.5 bar sensor. Just based on this, I want to get this tune on the car asap, and from what I hear he is a good tuner, so I want to work with this tune.....I just need to get it functional.

    I don't know a whole lot about the AEM, so I'm wondering if anyone here knows it well? I would like to send both .cal files to someone to take a look at, as I need this tune to be functional asap, and Steve is often hard to get in touch with. I'd like to go back to him with some answers so I can tell him what I need him to do.....as he can't seem to figure out what's wrong.
    In Zipties We Trust....

  • #2
    When using AEM TUNER you will get those prompts. but since you probably don't have a series 2 ems you should stick with AEM PRO software. You can use Tuner it just has a couple more features that won't work. AEM seems to be only supporting TUNER with the series 2 ems. Both systems will take time to learn. learning/understanding this software is like 80% of tuning.

    there are a million different ways to tune with this system. just adjusting Mbitsec will completely change your fuel map.

    Having the Nissan option checked is just a template being turned on. going through and setting all the ignition stuff manually for a nissan would result in the same output.

    I don't have a problem check the files if you want. [email protected] i've had 2 ems systems for awhile been working with the software for about 5 years. i can also check it against my own.

    AEM PRO if you need it
    http://forum.aempower.com/forum/inde...c,17194.0.html

    AEM forums is a good place to start for understand of how it all works. I've basically taught myself from reading and just messing with stuff on here. don't expect fast replies thou. haha

    Most PM answers: F 17X9 +22, R 17X9 +35

    Comment


    • #3
      Awesome man, I have AEMPro, Tuner and Log, but have only messed with it a little bit. I personally do like Pro the best, I'll try learning that a little better this year.

      I'll send those files over and see if you can figure out what I'm talking about. Thanks a lot man, I really appreciate it.
      In Zipties We Trust....

      Comment


      • #4
        I have yet to talk to someone who had fun getting the aem to control boost. It is a major pita. I did just as brian did and learned the unit myself from the info provided aswell as the aem forums which are very beneficial. Even with what I could learn the parameters available are way too much for me, but I have learned alot and have made use of the unit for over 4 years. Send me the files as well if you would like [email protected]

        Comment


        • #5
          The very little time I took to look at it I came to the conclusion that the newer tune is not what you want. The initial breakpoints were set to a safe 8000 on the old one. You have boost control, timing looks ok. They did not use the full 3.5psi on the map Im assuming not forseeing using that part of the map with the current setup. Which isnt bad unless you expected to run 30+psi. I have a 3bar map and my tune is set to have the map top out at 20psi since I never plan on using the rest of it. It alows for better definition of the map your going to use or create. So that wasnt a bad thing. Looks like the map on the original topped out at 22psi. None of this looks bad, to tune for a 3.5bar semnsor using the whole map would require a full tune and it looks like he just changed the breakpoints to what you wanted and thats it. Stay with what you had....please

          Comment


          • #6
            My only issue with the old tune is that the timing was messed up (from the few guys that I've spoken to).

            Steve told me that the old tune was completely messed up in the e-mail that he sent me, but I'm currently using it, as the new tune won't even start the car.

            I wouldn't mind using the old tune, but it detonated and destroyed my engine last year, so I'd like to get it "fixed". A friend of mine has been tuning his eclipse as of late, and he told me he'd help me get a proper tune for the car. I'm not impressed at all with the tune I bought this year.
            In Zipties We Trust....

            Comment


            • #7
              Call them back. tell them you're having problems with it and you're an unhappy customer. let htem try to solve the problem before you condemn them. (not that you are, but you get my point).

              Tell them it's messed up and give them a chance to fix it.
              Originally posted by SoSideways
              I don't care what color they are as long as they are LONG AND HARD.
              '04 G35 Sedan 6MT- The DD
              '96 240SX- The Track Toy

              Comment


              • #8
                Yeah man, I've been e-mailing for roughly a week or two and at this point my option is to use my old tune and input his timing table (which doesn't fit the table rpm or load axis). I don't think this is a very good way to go about it, I paid for a tune, and manually inputting part of a timing table (which looks like a base map, and doesn't fit my points) doesn't count as a full tune in my books. I e-mailed last night and asked for a new tune that will start and run the car, or a partial refund to put towards a local tuner. I think I'll be hard pressed to make the event this weekend unless I can get on this tune immediately.
                In Zipties We Trust....

                Comment


                • #9
                  you literally cant do that. have someone else look at it but I still fail to see where timing is wrong unless you ran over 20psi then yeah thats where the tune basically cuts off. The new map has breakpoints set to 10500 rpm for timing. Your fuel on your old tune has an 8000 rpm breakpoint, so whatll happem is the map will fit but youll be running 6 degrees timing at 20psi, and that really wont work.

                  Comment


                  • #10
                    Yeah, when I say it's my "option", I mean that's what he suggested to me.
                    My boost was spiking over 22psi last year when I went to the drag strip, so it has went off the map before.
                    In Zipties We Trust....

                    Comment


                    • #11
                      did you pay via credit card? call the card company and dispute the payment. I bet the tuner will work quickly to resolve your issue then.

                      Sounds to me like they mixed your tune up with someone else's car- probably not even the same engine.
                      Originally posted by SoSideways
                      I don't care what color they are as long as they are LONG AND HARD.
                      '04 G35 Sedan 6MT- The DD
                      '96 240SX- The Track Toy

                      Comment


                      • #12
                        I could literally fix that in 2min except for the fact that it controlls boost which I have yet to really get a handle on. I would lower the boost and run that map until you could get a new one. I'm tellin you the original map is good, unless you run over 20psi.

                        Comment


                        • #13
                          johnathan whats your setup, if mines close i may just let you use it.

                          Most PM answers: F 17X9 +22, R 17X9 +35

                          Comment


                          • #14
                            This is interesting. I've setup the boost control before on the aem and had decent success. My problem was with crappy manifold design that let it spike. It isn't really bad at all once you get your mind around it. Mind sending me the maps too? nfeigio at gmail dot com?

                            Comment


                            • #15
                              Originally posted by SM240 View Post
                              I could literally fix that in 2min except for the fact that it controlls boost which I have yet to really get a handle on. I would lower the boost and run that map until you could get a new one. I'm tellin you the original map is good, unless you run over 20psi.
                              I tried to drive to my tuner yesterday, and fully lost compression on cylinder #2 (same cylinder as the previous engine). I've yet to pull everything apart, but I literally had 0 compression on that cylinder, with the engine spinning freely on that cylinder during the test.

                              Originally posted by Your Mom View Post
                              johnathan whats your setup, if mines close i may just let you use it.
                              S14 SR
                              Tomei 256 cams (keeps vtc)
                              GT2871R
                              HKS 740cc + Walbro 255
                              AEM 3.5 Bar + boost solenoid
                              Full race manifold to 3"
                              In Zipties We Trust....

                              Comment

                              Working...
                              X